Stránka 3 z 5

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 31.12.08 0:51 (St)
od Path
Jakou máte verzi XP?

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 16.01.09 21:35 (Pá)
od glider
dikes funguje

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 18.01.09 16:48 (Ne)
od Anonymous
diky moooc , nekdo holt umi Obrázek

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 19.01.09 10:39 (Po)
od Anonymous
Díky, Po upg na 6.15.3 jsem s uspechem pouzil . super !

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 06.02.09 16:02 (Pá)
od Anonymous
Dekuju moc za fix. Ted' vse opet funguje. To je optimalní program!

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 13.02.09 18:24 (Pá)
od Anonymous
also work for 6.15.3 Thank you very much, now I can attend GC1K23G

Minz

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 23.02.09 11:40 (Po)
od Anonymous
Thank you very much. You are great. It worked!!!

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 08.03.09 22:02 (Ne)
od Anonymous
Dobrý den,

nahrál jsem Mapsource verzi 6.15.4. Protože se mi však nelíbila, vrátil jsem se k 6.13.7. Po spuštění mi to však píše "Incorrect languagedll file. Please reinstal MapSorce" Udělal jsem tedy reinstalaci na verzi 6.15.4 a hláška je pořád stejná a program se nespustí. Poradíte mi co s tím? Díky

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 09.03.09 10:29 (Po)
od Path
Nedělejte reinstalaci, ale program MapSource odinstalujte a teprve pak instalujte znovu.

Re: Máte problémy s MapSource 6.14.1? Zkuste tento fix...

OdeslatOdesláno: 28.03.09 11:57 (So)
od RSFireblade
Hi guys.
When i run MSloader it says :

MSLoade File not found
Localization file not found
Language : BGR
File: C:\Program Files\Garmin\Mapsource\MapSourceBGR.dll

and when i check in MapSource Maps Compatibility it says :

Reading Registry, wait please...
Found maps: 6
Checking maps...
--------------------------------------
BGRoutingMap1.7...OK
OFRM Bulgaria v4.70...OK
AdriaROUTE 2.20...OK
SCG Route 1.90...OK
GPMapa NT 2008.3 oem...OK
World Map...OK
--------------------------------------
END
------------------------------------


And after that i'm having the same problem with the runtime error :(